Neueste Nachrichten (in Englisch): (am laden..)
isdochwurst

Merchant v2.2 und php 7.0.27

7 Beiträge in diesem Thema

Hallo Gemeinde,

wollt wieder mal Shop installieren. Habe noch eine ausgebaute Version von Merchant v2.2

leider ist die Zeit weitergelaufen. Heutzutage habe ich php Version 7.0.27!!!

Sagt schon bei der Insatallation : MySQL : nix da

Gibt es eine Reparaturmöglichkeit, oder eine Möglichkeit zur Installation?

Auch die alten SQL Dateien Fehlermeldungen...

Würde gern diese Version nutzen, da schon viel eingebaut.

Danke für Hilfe

Grüße

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die osC 2.2 ist zotal veraltet und ist kann nicht installiert werden. Eine Änderung ist im Prinzip unmöglich, auch wenn Deine Version viele
Erweiterungen hat, solltest Du dich davon trennen und auf neue Versionen umstellen.

Es gibt eine Version, die DE/EU Recht entspricht und vieles eingebaut hat. Habe die eine PM gesendet.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
On 2/9/2018 at 17:02, isdochwurst said:

Hallo Gemeinde,

wollt wieder mal Shop installieren. Habe noch eine ausgebaute Version von Merchant v2.2

leider ist die Zeit weitergelaufen. Heutzutage habe ich php Version 7.0.27!!!

Sagt schon bei der Insatallation : MySQL : nix da

Gibt es eine Reparaturmöglichkeit, oder eine Möglichkeit zur Installation?

Auch die alten SQL Dateien Fehlermeldungen...

Würde gern diese Version nutzen, da schon viel eingebaut.

Danke für Hilfe

Grüße

Hi, du kannst die PHP- Version auch downgraden. Mach dir nix aus @mcmannehan's Kommentaren. Die sind eh meistens Sinnfrei...

Die 2.2 hat keine native php7 unterstuetzung. Natuerlich kann man das abaendern, aber wuerde dir eher empfehlen deine php Version auf 5.6 zu aendern und die Strict Standards in der MySql Tabelle abzuschalten

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 10 Stunden, mcmannehan said:

Php 5.6 ist auch am Ende. Siehe hier: http://php.net/supported-versions.php

Selbst wenn. Man kann es trotzdem verwenden. 

 

@mcmannehan will immer seinen Hauptschulabschluss überdecken indem er versucht, schlau zu wirken :P Mach dir nix draus. 

 

So denkt hier fast jeder über ihn, Der einzige, der ihn noch verteidigt ist sein 2. Account

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@leatherdealer Dein Neid, Deine Behauptungen (Lügen) und Deine Antworten entbeheren jeglicher Grundlage. Du bist sowas von struktruiert (verstehst es besitmmt nicht, was damit gemeint.) Du machst Dich sowas von lächerlich. :P:P Du tust mir echt leid! -_-

Die Admins @Harald Ponce de Leon, @Ingo Malchow habe ich nun über @Yepi und Dich per PM informiert.

 

Bei der weiteren Verwendung von PHP 5.6 sind Sicherheitslücken und neue Probleme vorprogrammiert, denn auch diese Version wird bei den meisten Providern abgeschaltet werden.

bearbeitet von mcmannehan

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Zum letzten mal mm. und ich sags mal jetzt für ganz dumme.

WENN ICH EINEN PLATTEN AM AUTO HABE UND NACH REIFEN FRAGE,
DANN MÖCHTE ICH NE KONSTRUKTIVE ANTWORT UND KEIN DUMMES GELABERE DASS ICH MIR EIN NEUES AUTO KAUFEN SOLL !!!!!

 

Ich hoffe du hast es jetzt verstanden !
Hier stellen Leute Fragen zum der Software die sie gerade nutzen und nicht interessiert sind an deiner PIMP-Version alles klaro.

Und wenn du damit nicht zurecht kommst dass niemand hier bei dir was abkaufen will dann ist das dein Problem.

Ach und ich bin mal gespannt was dein Schullgepetze dir so bringt, (Mama hilf mir die anderen sind ja sooooo böse)
denn ich bin mir ziemlich sicher, dass Harald und Ingo das genau so sehen wie ich und die meisten hier.

Also bitte nocheinmal. Lass deine dummen Kommentare in Postings die du nicht beantworten kannst denn so wird hier niemanden geholfen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden