Neueste Nachrichten (in Englisch): (am laden..)
Yepi

Ask a Product Question

11 Beiträge in diesem Thema

Hallo an Alle,

hat jemand die Contrib " Ask a Product Question " installiert mit Seo URL ?

Ich bekomme den Anfrageformular nicht aufgeruffen sobald seo aktiviert ist. 
Könnte mir jemand weiterhelfen ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

seo-friendly-urls-Store Mode 1.3

Das Problem bei mir liegt darin, dass die url nicht umgewandelt wird solange seo verwendet wird.

Der Button für die Anfrage gibt mir anstatt:
http://www.domain.de/ask_a_question.php?products_id=61

die Produktadresse:
http://www.domain.de/produktname.html

 

der Eintrag in der .htaccess:

<IfModule mod_rewrite.c> 
Options +FollowSymLinks 
RewriteEngine on
RewriteCond %{REQUEST_FILENAME} !-f 
RewriteCond %{REQUEST_FILENAME} !-d 
RewriteRule .* index.php [L]
</IfModule>

bearbeitet von Yepi

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Habs hinbekommen. Danke Dir.
Es war ne komische Contrib die ich hatte, mit der neuen jetzt funzt alles einwandfrei.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden