Neueste Nachrichten (in Englisch): (am laden..)

luftpost

Members
  • Gesamte Inhalte

    19
  • Benutzer seit

  • Letzter Besuch

Ansehen in der Community

0 Neutral

Über luftpost

Profile Information

  • Ihr Name
    luftpost
  1. Wie title im header anpassen?

    Was meinst Du? Da geht es doch nur um den uralten MS2.2 und das neuere ist bzgl. Bildervorschau.
  2. Hi! Wenn sich Kunden im Shop registieren, frage ich nach dem Geburtsdatum. Dies konnte ich auch per Konfigdatei auf Deutsches Format und Schreibweise mit Punkten einstellen. Eingabe, Abspeichern und ändern durch den Kunden funktionieren auch soweit gut. Nur wenn man als Admin etwas im Kundenkonto ändern will gibt es Probleme. Es wird z.B. der 13.01.1999 aus der Datenbank ausgelesen und angezeigt. Das abspeichern wird aber wegen falschem Datum verweigert. Erst mit 01.13.1999 funktiniert es. Das es für den admin (/adminl/includes/languages/german.php) eine zweite Datei für gibt, ist mir bekannt. Darin habe ich soweit ich sehe die Einstellungen auch identisch vorgenommen ... Jemand ne Idee oder Lösung was ich wo einstellen muß? Gruß
  3. Hi! Wenn Kunden sich registrieren hätte ich gerne das Geburtsdatum. Geht auch soweit, leider geht beim klickenin das Textfeld da immer ein neues Menü auf, wo man umständlich was zusammenklicken muß. Wie kann man erreichen, dass es wirklich nur ein gutes altes Textfeld ohne schnickschnack ist? ;-) Gruß
  4. Hi! Ich bin von MS2.2 auf 2.3.4.1 gewechselt. Der Shop ist für den Weltweiten verkauf eingerichtet. Berechnung der Preise und MwSt scheinen an allen stellen erst mal zu funktionieren. PROBLEM: Non-EU Kunden wird auch überall erst mal der Netto-Preis angezeigt. Leider werden in der Box für den Einkaufswagen immer der Preis inkl. Steuer angezeigt, auch wenn die Lieferung ins Ausland gehen soll. Fehler bekannt? Jemand ne Idee oder Lösung?
  5. Hi! Wo ich habe die Hersteller Info Box aktiviert und entsprechende Icon je Hersteller hinterlegt. Das hatte ich schon im alten Shop mit MS2.2 gemacht und war nie ein Problem. Jetzt mit 2.3.4.1 werden die Icon leider in voller größe angezeigt und überlagern so einiges anders.;-( Kann man das irgendwo einstellen, dass die Bilder kleiner skaliert werden? Für Artikel, Kategorieren usw. gibt es das ja ...
  6. Wie title im header anpassen?

    ich meine das was in gutem altem html zwischen <title></title> steht und vom Browser z.B. auch in der Leiste oben angezeigt wird. Hier auf dieser Seite z.B.: <title>Wie title im header anpassen? - Allgemeine Unterstützung - osCommerce Deutsches Support Forum</title> Das würde ich gerne anpassen von Produktname + Standardshopblabla zu Produktname + Preis
  7. Hi! Wie der title im Shop zusammengestellt ist, finde ich nicht so toll. Wie kann ich darauf Einfluß nehmen? Ich möchte evtl. eine Mischung aus Produktname und Preis haben. Beim suchen bin ich schon auf template_top.php und osc_template.php gestoßen. Das steht dann so was drin wie u.g. und da kommte ich nicht mehr weiter. ;-( function oscTemplate() { $this->_title = TITLE; } function setTitle($title) { $this->_title = $title;
  8. SSL bei aktueler 2.3.4.1 Version

    Bist Du für die Seite zuständig? Wie ist das umgesetzt? Ich finde nähmlich bei mir keinen Fehler oder eine Option wie man das aktivieren könnte. Bei mir im Shop ist es beim Aufruf erst mal nur http und erst beim Login/Warenkorb ist es https. Gehe ich von dort wieder auf die Produkte ist man zurück bei http.
  9. SSL bei aktueler 2.3.4.1 Version

    Das Problem habe ich nur auf der Adminseite bei den bewertungen. Bilder werden auch angezeit, nur eben als http und nicht https
  10. SSL bei aktueler 2.3.4.1 Version

    Ich hatte es auch mal ohne www versucht, ohne änderung. Aber bitte noch mal meine Frage genau beachten. Hat denn ein normaler SSL OSC *alle* Seiten im Frontent verschlüsselt? (Jemand ein Beispiel zu Hand? Ich finde über Google nichts.) Und meine Probleme im Backend sind nur bei den Bewertungen. Quelltext dazu und Einstellungen sind bei mir aber Stock.
  11. SSL bei aktueler 2.3.4.1 Version

    nein, beide configure Dateien haben jeweils www drin, an allen stellen. Mein Zertifikat deckt auch beides ab.
  12. Hi! Ich hatte mal gelesen, dass Google das Ranking auch an SSL on oder off aus macht. Ich habe also nun mal ein SSL-Zerti geschaltet und dies auch richtig in beiden Config-Datei aktiviert. Das ist zugleich mein Erstkontakt damit. Ist es richtig, dass im Shop erst wenn man zur Kasse geht SSL aktiv wird? Macht es nicht Sinn SSL immer aktiv zu haben? SChaut darauf nicht Google? Falls sinnvoll, wie kann man es überall aktivieren? Der Adminbereich ist ist ja komplett auf SSL. Da habe ich aber Probleme, dass auch der Übersichtseite die Berichte (genauer die Sterne) der Berwertungen SSL untergräbt. Genauso wenn man sich die Berichte ansieht, sind die Artikelbilder schuld. Ist das normal? Abhilfe? Gruß
  13. thx, hat funktioniert. mysql_insert_id mußte ich aber auch noch gegen tep_db_insert_id tauschen
  14. Hi! Ich benutzte schon länger die Erweiterung professional-invoice-and-packing-slip unter OSC2.2 und wollte diese nun auch unter 2.3.4 nutzen. Ich laufe da nur in 2 Probleme. Bein Aufruf schon gedruckter Rechnungen erhalte ich die Warnung: In diesen Zeilen befindet sind: 40 // how many invoice in the last year -START- 41 $verify_data_query = tep_db_query("select date_invoice from " . TABLE_INVOICE . " where substring(date_invoice,7) < '".((int) $date_array[year]) . "'"); 42 $count_num_invoice=mysql_num_rows($verify_data_query); 43 // how many invoice in the last year -END- Und wenn ich das 1. mal eine Rechnung drucke/aufrufe kommen zusätzlich diese Fehler: Das hat wohl mit der 1. Fehlermeldung zu tun. (?) In die Datenbank wird ohne Probleme order_id, date_invoice und onvoice_id geschrieben. Nur num_invoice steht bei neuen Rechnungen auf 0. Hat das jemand unter dem neuem OSC am laufen bzw. kann mir mal den Grund der Fehlermeldungen erklären? Thx!
  15. die "alten Bankdaten" kann man ja selber leicht ersetzen. Unter welchem Namen sind den Deine Erweiterungen im Apps Marketplace zu finden