Neueste Nachrichten (in Englisch): (am laden..)

mferner

Members
  • Gesamte Inhalte

    2
  • Benutzer seit

  • Letzter Besuch

Ansehen in der Community

0 Neutral

Über mferner

Profile Information

  • Ihr Name
    Michael Ferner
  1. Hallo, zwischenzeitlich habe ich festgestellt das Version 1.280 bei einer Umstellung des Hosters auf PHP 7 nicht mehr funktioniert. Mein Plan ist es nun ein Backup der mySQL DB zu machen, eine VM mit Unbuntu 16.04 Server und osC 2.3.4 zu erstellen und das Backup zu importieren. Leider bin ich schon bei der Installation von osC 2.3.4 gescheitert. Unter http://mein Server/catalog/install/index.php bekomme ich die Fehlermeldung mysql The MySQL extension is required but is not installed. Please enable it to continue installation. Dazu fand ich unter anderem https://github.com/osCommerce/oscommerce2/commit/d7f47032afbda82c6342c6fc83777de30a36b5b8 und das die stabile Version 2.3.4 schon am 5.6.2014 raus kam. Es schien mir Suspekt am Quellcode rum zu machen. Wie behebe ich nun das Problem? Danke Michael Ferner
  2. Hallo, ist ein Update von Version 1.280 2003/07/12 auf die aktuelle Version möglich? Wenn ja wie? Mit welchen Problemen ist beim Umzug des alten Systems (Ubuntu 12.04) auf einen aktuellen Ubuntu Server zu rechnen? Danke für die Hilfe Michael Ferner