Neueste Nachrichten (in Englisch): (am laden..)

dani.kn

Members
  • Gesamte Inhalte

    3
  • Benutzer seit

  • Letzter Besuch

Ansehen in der Community

0 Neutral

Über dani.kn

Profile Information

  • Ihr Name
    dani
  1. Guten Tag Zusammen Ich benutze noch ein sehr altes osCommerce 2.2-MS2 mit PHP Version 5.2.17 und etwa 15 zusätzliche Module. Wie Ihr bemerkt ist das nicht mehr angemessen und die php Version wird vom Hoster nicht mehr Unterstützt. Habe daher vor einiger Zeit umgestellt auf Oxid was mir aber Persönlich nicht zusagt und möchte wieder zurück auf Oscommerce. Bevor ich aber etwas falsches machte ( oder ein Script gibt ) möchte ich euch Anfragen wie Ihr vorgehen würdet auf die Version PHP 5.6. Im Shop haben wir ca 4000 Artikeln mit Bilder und Optimal wäre das zu übertragen inkl Kundendaten. Im Voraus recht herzlichen Dank für eure Hilfe Gruss Dani ps: unser Hoster Unterstützt folgende PHP Versionen PHP 5.5 PHP 5.6 PHP 7.0